Jump to content

Items from modpacks won't load.


Recommended Posts

Hey, I've started using the Technic Pack like, yesterday, and I tried to make an "Attack of the B-Team" server to play with a friend, using the files on the technic pak website, but there was a major problem: everytime I tried to craft/ spawn an item that was from any of the modpacks, it just didn't do anything. In the first case, it'd just stay there, stuck in the rafting result slot, and in the second case, it'd say a message along the lines of "There is no such item as ID#XXXX".

Funny thing is, it only does it on a server, it works completely fine in singleplayer. I haven't tried making a server of another modpack yet, so I don't really know where the problem's from. i'm guessing it comes from the server filesĀ  (downloaded here: http://www.technicpack.net/article/view/attack-of-the-b-team-109c-is-now-recommended.71)

I don't have any error messages to provide, and apart from that all I can say is that some monsters had hats, and my friend and I saw random hats on eachother's heads that would change everytime we would disconnect/reconnect, even though everytime we'd switch in F5 mode, we'd see some sort of tophat on our head. (prior to that, I killed a sheep with a top hat, so that might be why.)

aaaaaaaaaaand yeah basically this is unplayable can soemeone help me, please? Thank you in advance.

Link to comment
Share on other sites

Uuuuuuuuuuuuuuuuuuuuuuuuurgh I'm so dumb, sorry for this, I didn't realize that there was a SPECIFIC file for the attack of the b-team server that I had to launch, I thought I could just use the normal minecraft server file.

Yeah I JUST realized this, this topic can be closed now.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...