Jump to content

World is not loading // Bad chunks


Recommended Posts

Hello!  I have a world that had been acting kind of funny (using Attack of the B-Team 10.0.10b) and now, all of a sudden, chunks aren't loading and things are not working right and there is a lot of rubber banding back and forth and strange lag in singleplayer and other things going on like that. I tried to hit the re-create button so I could MCEdit my house into the new world and fix the chunk errors but it creates a completely different world. I even tried switching back to 10.0.9c (the version I created the world on) and it didn't make a difference. I am very confused and if anyone could fix the chunks or maybe figure out how to recreate my world I would love it! -7966424533865120004 is the seed and I used the biomes o' pleny option when creating it. If anyone is good with chunk errors then my world is right here: WORLD huge thanks to anyone who can help!

 

*signed name stolen!*

(Sorry if this is in the wrong section, I couldn't find anywhere else to put it)

Edited by Munaus
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...