Jump to content

Attack of the B-Team stops responding when trying to load a world.

Recommended Posts

I recently updated Java to Java 7 (Update 55). The update told me to delete all previous versions of java, which I did.


Then whenever I would load a world on Attack of the B-Team it would stop responding. Sometimes it would say "Shutting down internal server" before it'd stop responding or while it wasn't responding. I've tried waiting but even after a few hours it's still not working.


I checked the crash logs. Here's the latest one:




What it looks like is a Java error. I think it may be related to the most recent update of Java.


So I tried re-installing Java. Didn't work.


Tried re-installing Attack of the B-Team. Didn't work.


I tried deleting all of the technic launcher and doing a clean re-install. Didn't work.



Please... help me?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...