Jump to content

Can't Join SP World

00 Buckshot

Recommended Posts

So i've started this world 2 days ago didn't do much got a few @Mekanism machines and a TE pulverizer.

basically when I join my world it shows Loading world building terrain.

It does nothing 'till I force close the game, because of that I don't get a crash log I assume.


I'm also using the recommended version of the pack.


I've seen a few posts about this problem and no working solution ( at least for me ).


I've also seen people blame @Dimensional Doors mod, I tried to delete it with the configs as well but still the same problem.


My pack the the "Vanilla" Bigdig without any mods added/removed.


Tried to re-install the pack multiple times as well restarting my computer.


I run 1.5G of ram and my computer have 4 gigs of ram.


Also when I started playing with 1G of ram it worked flawlessly with the right graphical options.


I also managed to get the world running on a server but, i ran it through the .jar file and not through the .bat file because the .bat file didn't work.

When I ran the world on the server it corrupted every non Vanilla item/block, and I was left with vanilla only world without my waypoints.


That's all the information I have, thanks for the helpers.


- 00 Buckshot

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...