Jump to content

Technic Launcher not downloading modpacks


Recommended Posts

Hello I've been working on fixing my technic launcher for a long time so far it has not worked, I have tried re downloading both the launcher and minecraft several times, restarting my computer, disabling my windows firewall, I don't have an anti-virus I just use malwarebytes which isn't running in the background. When I try and download Tekkit Classic (The one I want) it says: Error downloading file for the following pack: Tekkit Classic failed to download http ://mirror.technicpack.net/technic/mods/z-tekkit-keybinds/z-tekkit-keybinds-v3.1.2.zip I'm not sure how to post logs since everytime I click logs nothing happens. But when I open the console it keeps trying over and over but failing to download a helm from minotar.net and dosn't go past that. Here are my specs:

 

Windows 7 Ultimate 64-bit

Java 7 Update 60 (64 bit)

AMD FX 8350 Eight-core Processor 4ghz

8GB of RAM

xfx 7870 graphics card

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...