Jump to content

White Screen on Startup

Recommended Posts

Please I really want to play Tekkit Classic but I keep having this problem.

I really dont know how to duplicate this but here is how it happened to me.

So I run an OS X so I downloaded TechnicLauncher Mac version. Next I signed in, selected Tekkit Classic (Didn't mess with the options), it started downloading Tekkit Classic but then when it started up even BEFORE the Mojang Logo appeared a white screen just stood there. I kept waitig but nothing happened. Heres a screenshot:








Please help me!


My Specs:

2 GHz Intel Core i7 Proccessor

4 GB 1333 MHz DDR3 Memory

AMD Radeon HD 6490M 256 MB Graphics

Mac OS X Lion 10.7.5 (11G63b)


Sorry if this is in the wrong section because it is my first time posting on these forums.

If it is in the wrong section can a moderator please move it?


EDIT: This happens with every modpack Please Help!

Edited by expertgamersHD
Link to comment
Share on other sites

  • 3 weeks later...

I am having the same thing! I decided one morning I wanted to work on my Automatic Coffee Machine, but when I got on, just like you... it just had a plain screen and stood there. I waited a while, quit the game, then looked inside the log. It said 'Couldn't grab library (My User)/Library/Application Support/technic/modpacks/tekkit

(I tried to write that from memory)


I have been looking for a solution for about 2 weeks now! I've pretty much done everything humanly possible (except solve the problem). I have been trying to contact tekkit and I cannot find a way. I have emailed friends... nothing they knew to fix the error.


I hope someone can be the hero here and HELP US!!!

Link to comment
Share on other sites

I have the solution!! Duh Duh Duh DUNNNNN! (For Macs Only)




Go into your library by clicking on finder and then clicking go at the top of your screen and then clicking 'Go to Folder...' and if you have done this correctly, you should have a text field on your screen. Type in ~/Library inside the text field and slam that OK button! You should now be in your library! Find the folder Application Support and go into that folder. Scroll down until you find the technic folder. Go into that folder then go into modpacks, tekkit, bin and then finally the natives folder!


See the file named liblwjgl.jnilib? You will want to rename that to liblwjgl64.dylib (IT HAS TO BE EXACTLY THAT!) and remember to change the .jnlib to .dylib otherwise it will not work. Now launch Tekkit Classic the way you normally would. If you have followed my instructions carefully, it should work!


Happy to help,


Link to comment
Share on other sites

  • 3 weeks later...

The above method definitely works. Tested in:

MacBook Air

Os X Mavericks 10.9.4

JRE 7u61 & 8u11


However, it should be faster to do:

Open Finder

Press Shift+Command+G

Type in "~/Library/Application Support/technic/modpacks/tekkit/bin/natives"

Rename libjwjgl.jnilib to libjwjgl64.dylib




Open terminal, and enter the command:

cd ~
mv "Library/Application Support/technic/modpacks/tekkit/bin/natives/liblwjgl.jnilib" "liblwjgl64.dylib"

You might have to tweak the paths... I'm not too good with *nix bash commands

Link to comment
Share on other sites

  • 2 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...