Jump to content

Tinkers Construct Not Working


SaulGames
 Share

Recommended Posts

Hey guys like i mentioned in the title im having problems with tinker's construct i need to get a server running for a series im starting for my 1k subscribers. But for some reason i have attack of the b team running on a server already and is working fine but here is one huge problem nothing that is part of tinker's construct is craftable so i have been trying to solve it i was live chatting with the company and they told me everything was fine that they didn't know what was happening the tinker's construct mod or jar is in the mods folder and every single mod is working except this one. I ran attack of the b team on a single player world and tinker's construct works which is odd it must bee something with the server also every time i run or restart the server  check the console and there is absolutely nothing wrong no errors, so if any of you have experienced this feel free to share that you guys might think its helpful and thank you.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...