Jump to content

please help wont let me launch Attack of the B-Team


Muzaya19
 Share

Recommended Posts

whenever i try to launch attack of the be team it says " error installing the following pack: Attack of the B-team  an error occurred while attempting to delete Codechickenlib-universal-1.6.4-1.0.0.62.jar from the cache 

 

 

Edited by Muzaya19
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...