Jump to content

Woodcutting glitch?

Recommended Posts

With all due apologies if I haven't looked in the right places, but I couldn't figure out just what to search for besides the word 'axe' and only finding mostly stuff with Technic SSP...

I previously ran a Tekkit server with a few friends, just playing around and learning tricks to the game while also looking up ideas on how to run the server appropriately when I wanted to go public with it. At that time, axes cut down trees properly. If you punched out a log, only the log would drop -- if you chopped down a tree with an axe, the entire tree would fall.

Now, suddenly this isn't the case. I removed WorldEdit because I don't care to use it (Survival server) so it's not that, and this problem applies to all axes. Wooden, stone, iron, gold, diamond, ruby, sapphire, you name it. None of them will chop down the entire tree -- only the targeted log. While this isn't a game-breaking problem necessarily, it's not really how I wanted it to play. I liked having that 'timber' type mod active.

To clarify, I'm still running 2.0. For some reason, any time I tried to run the 2.1 server file, it always glitched out on me and I could never connect. So since 2.0 was working fine, I stuck to that. But it worked before on the same server, so, I'm baffled. I /did/ add the Essentials plugin as well as "Lift-9" since I like the functionality of it. But I don't think those would cause any problems, would they?

Any help is appreciated. Much thanks.

[Edit: Aha! Fixed it already. Turns out it /was/ Essentials. Just added the "choptree.chop" permission in GroupManager to the default group in globalgroups.yml and reloaded, and it's working again. You can close/delete this topic if needed.]

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...