Jump to content

Need help installing a extra mod: Additional Buildcraft Objects


Recommended Posts

Hey Guys,

I really appreciate the hard work you guys do for us guys.

But back to business :)

I want to install a mod called "Additional Buildcraft Objects" but i get this error:

2012-05-30 14:20:18 [sEVERE] java.lang.NoClassDefFoundError: vz

2012-05-30 14:20:18 [sEVERE] at mod_AdditionalBuildcraftObjects.modsLoaded(mod_AdditionalBuildcraftObjects.java:31)

2012-05-30 14:20:18 [sEVERE] at cpw.mods.fml.server.ModLoaderModContainer.postInit(ModLoaderModContainer.java:277)

2012-05-30 14:20:18 [sEVERE] at cpw.mods.fml.common.Loader.postModInit(Loader.java:236)

2012-05-30 14:20:18 [sEVERE] at cpw.mods.fml.common.Loader.initializeMods(Loader.java:540)

2012-05-30 14:20:18 [sEVERE] at cpw.mods.fml.server.FMLBukkitHandler.onLoadComplete(FMLBukkitHandler.java:121)

2012-05-30 14:20:18 [sEVERE] at net.minecraft.server.MinecraftServer.init(MinecraftServer.java:159)

2012-05-30 14:20:18 [sEVERE] at net.minecraft.server.MinecraftServer.run(MinecraftServer.java:426)

2012-05-30 14:20:18 [sEVERE] at net.minecraft.server.ThreadServerApplication.run(SourceFile:492)

2012-05-30 14:20:18 [sEVERE] Caused by: java.lang.ClassNotFoundException: vz

2012-05-30 14:20:18 [sEVERE] at java.net.URLClassLoader$1.run(Unknown Source)

2012-05-30 14:20:18 [sEVERE] at java.net.URLClassLoader$1.run(Unknown Source)

2012-05-30 14:20:18 [sEVERE] at java.security.AccessController.doPrivileged(Native Method)

2012-05-30 14:20:18 [sEVERE] at java.net.URLClassLoader.findClass(Unknown Source)

2012-05-30 14:20:18 [sEVERE] at java.lang.ClassLoader.loadClass(Unknown Source)

2012-05-30 14:20:18 [sEVERE] at sun.misc.Launcher$AppClassLoader.loadClass(Unknown Source)

2012-05-30 14:20:18 [sEVERE] at java.lang.ClassLoader.loadClass(Unknown Source)

2012-05-30 14:20:18 [sEVERE] ... 8 more

2012-05-30 14:20:18 [sEVERE] Unexpected exception

java.lang.NoClassDefFoundError: vz

at mod_AdditionalBuildcraftObjects.modsLoaded(mod_AdditionalBuildcraftObjects.java:31)

at cpw.mods.fml.server.ModLoaderModContainer.postInit(ModLoaderModContainer.java:277)

at cpw.mods.fml.common.Loader.postModInit(Loader.java:236)

at cpw.mods.fml.common.Loader.initializeMods(Loader.java:540)

at cpw.mods.fml.server.FMLBukkitHandler.onLoadComplete(FMLBukkitHandler.java:121)

at net.minecraft.server.MinecraftServer.init(MinecraftServer.java:159)

at net.minecraft.server.MinecraftServer.run(MinecraftServer.java:426)

at net.minecraft.server.ThreadServerApplication.run(SourceFile:492)

Caused by: java.lang.ClassNotFoundException: vz

at java.net.URLClassLoader$1.run(Unknown Source)

at java.net.URLClassLoader$1.run(Unknown Source)

at java.security.AccessController.doPrivileged(Native Method)

at java.net.URLClassLoader.findClass(Unknown Source)

at java.lang.ClassLoader.loadClass(Unknown Source)

at sun.misc.Launcher$AppClassLoader.loadClass(Unknown Source)

at java.lang.ClassLoader.loadClass(Unknown Source)

... 8 more

Is this an incompatibility because of tekkit or minecraft forge?

I tested this with a 2.2.1 server build and there it worked without a hitch.

I hope you guys can help me with the problem.

Thanks in advance!

Link to comment
Share on other sites

Great! On the server side it works now but do you also have the Client side version? Tried to download different versions but it says that i need the following mods: "mod_additionalBuildcraftObjects 0.9.1-97 (MC 1.2.5, BC 2.2.14)

thanks!

Link to comment
Share on other sites

  • 1 month later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...