Jump to content

IC2 Teleporters Tekkit SMP 3.0.4

Recommended Posts

On a community server with friends , I had noticed that teleporters do not work or are possible bugged? I have dedicated MFSUs to both sides, they are not set to emit a redstone signal, they are button activated, and they are linked, ive tried a few methods to fix them and no such luck. The teleporters do make a Blue " End like" cloud when iactivate the button but i do not get teleported and i also noticed that the MFSU doesnt lose any power.

Is this only because that they are bugged? possibly even just a issue with not having flight permissions on the server, also even though flight is disabled i can still fly in the normal world but not in the nether, thus i am leaning more towards just a bugged server than a simple fix.

Link to comment
Share on other sites

Did you migrate the world or is this a new world for 3.0.3/3.0.4, actually the real question should be have these teleporters worked before in this config?

If this is a new build, how far are you trying to teleport? Teleporters power usage depends on distance and how much you're carrying. It's possible a single MFSU isn't enough to teleport you the distance you're trying to do with the stuff you're carrying.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...