Jump to content

Anchor client issues

Recommended Posts


Client - 3.0.3/1.2.5

Server - 3.0.4

After converting the old world and deleting the now defunct chunk loaders, F9 still gives a large spread of blue lines in a pattern which is inconsistent with the old chunk loader pattern.

I removed the two anchors I placed and tried again, but still the same odd pattern.

The server log recognizes the anchors when I place them and reports that it loads them after a restart, but it still doesn't seem to have an effect on the pattern I'm getting with the F9 function.

The old pattern was a + sign, loading five blocks. I believe from what I've read so far, that the anchor loads a 3x3 block of chunks. If someone can confirm this for me please, then at least I can get the new anchors placed without the assistance of f9.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...