Jump to content

invincable chars?


Recommended Posts

I posted about this previously but before I could see the reply the post was deleted? I believe the forums had problems upon the time of post.

Basically, I have a tekkit server and for some reason all our players don't take any damage, not even from hunger. this is really annoying, as its losing the "survival" aspect :/

Can anyone help me? is there a setting somewhere I may have enabled? thank you

Link to comment
Share on other sites

This is my file, everything appears to be correct.

#################################

## Minecraft server properties ##

#################################

###########################

## You can change these! ##

###########################

# Name of the level, would normally be left as world

level-name=MunkyLand

# True = Monsters spawn @ night

spawn-monsters=true

# Allow Player Damage

pvp=true

# Spawn Animals

spawn-animals=true

# Allow Flight

allow-flight=true

# Allow Nether World

allow-nether=true

# Make your world hell!

hellworld=false

# When to save your world (in seconds)

save-interval=0

# Whitelist (only allows some people to join)

# uses white-list.txt

white-list=false

# Set a list of banned items

disalloweditems=

######################

## Set on Basic Tab ##

######################

# Max number of players

max-players=$$max_players$$

# Server name

server-name=$$name$$

# Message of the day

# Do not leave empty (v1.0.1)

motd=$$motd$$

####################

## Clanforge Sets ##

####################

# The servers IP Address / Port :)

server-ip=$$ip$$

server-port=$$port$$

# Should always be true

online-mode=true

# Multiplay Admin port(s)

# Will let you use HLSW with

# your server!

# Please leave the below alone

enable-query=true

rcon-port=$$admin_port$$

rcon-password=$$admin_passwd$$

query-port=$$query_port$$

rcon.port=$$admin_port$$

rcon.password=$$admin_passwd$$

query.port=$$query_port$$

enable-rcon=true

plugins=ChopTree,CommandBook,RecipeManager,WorldEdit

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...