Sign in to follow this  
Followers 0
MaukasWanukas

Cant find blue power copper

1 post in this topic

I have ben playing for a while now but cant seem to find blue power copper and i need it for pneumatic tubes where can i find it the easiest? I have had 3 64x64 quarries mining and still no copper only forest and icc

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Similar Content

    • By Drachi
      Hello All!
      This is my first open server. 9 Spaces I just want people to join and test, it's a bit of a home project.
      Please just join and have a good time.
      Server Address: 176.35.124.3
      One rule, no griefing other players stuff.
      Have fun!
    • By PandaZoGz
      My friends and I have recently been trying to get a Tekkit Legends server up, although we have came to a problem, I can get into the server although my friends however cannot. I have set the Eula to true. I've been using hamachi.
      This is the message that it comes up with...
      java.net.ConnectException: Connection timed out:no further information:
      Server Properties: https://gyazo.com/11def56fc0ba6714f52eeb24f214b1c5
      Please Help !!
       
    • By Czaxi
      If anyone wants to join my tekkit legends server, good news! we have upgraded to evolve! The party invite link is: https://www.evolvehq.com/recruit/party?token=player:nxch1hUSEcuF14u1,party:xtjybic7jAM9LqsL if anyone would like to join!
      it doesn't really have players, I just want people to play with. see ya on the server!
      Server is now bukkit! more ranks will be added.
      btw, not 24/7 will be online most hours though
      ip: 10.187.115.2
      Discord invite: https://discord.gg/5rsTRxc
    • By TechnicalOwnage
      Pretty straightforward..
      None of the crafting recipes that use UU-Matter are in Not Enough Items.
      Version: Tekkit Legends 1.1.1
      ~Tech
    • By PandaZoGz
      I have been experiencing low fps on tekkit legends, around 10 - 20 fps. I have an......
      i7 core
      GFORCE GTX 960m
      Laptop
      I have been experiencing this ever since i installed tekkit legends, i have installed optifine and have tried setting the priority to 'high' and i dont see a difference. I have also tried reinstalling Java 8 64bit and still, has done nothing. I also use the sphax texture pack, i luv it, its a must need.