mericraft

Members
  • Content Count

    14
  • Joined

  • Last visited

About mericraft

  • Rank
    Member
  • Birthday 04/15/1998
  1. Hey Kakan Did you remembered me? I am an kinda old member and i am not whitelisted anymore Please fix this.
  2. Ingame name: mericraft How long you have played mc/b-team: MC 4 to 5 years. B-team 4 to 5 months How often you play mc/b-team: Almost everyday Age: 18 Other information: I was playing on a AoBt server which is closed atm. And i wanna play more.
  3. Loader pls i need help! I updated it but it still says ' microblocks are not installed in this clientÄ° etc...' the sever is runnig with 1.0.10a update. Im playing on that update too. Let me know if u want the name of these microblocks. PLS help me as fast as you can.
  4. Loader you are the best!!!!!!!!!!!!!!!!!! Thanks you some much! Im so happy right now! THANKS DUDE! Techinc must give you a payment for this OMG THANKS! I updated it but it still says ' microblocks are not installed in this clientÄ° etc...' the sever is runnig with 1.0.10a update. Im playing on that update too. Let me know if u want the name of these microblocks.
  5. Hello guys! I need help. I can't join a server.(I could before) it says ' Disconnected by Server The following microblocks are not installed on this client: tile.bop.generic.dried_dirt, tile.bop.generic.dried_dirt_161_0...' it goes like this. Please help me guys!
  6. OMG dude! That worked! Thanks a lot! Btw i cant update the pack to 1.0.10a. Can you please help me? EDIT: I think i updated it(not sure because biblio craft is not in the game) when i tried to join the server it says ' the folloing microblocks are not installed on this client: dried drit...' etc.
  7. Let me tell you my story. First i could play Attack Of The B-Team 1.0.9c in a server. Later server updated to 1.010a. Then i tried to update my pack, i tried EVERYTHING but it didn't work. Now its not even starting up the game.
  8. Loader please help me. I think i have the same issue. Please help me. Here is the log: http://paste.ubuntu.com/7140673/
  9. Please help me. I cant play in the lastest 1.0.10a version. I tried everything. I reinstalled it, i switched it to 'always use beta launcher builds' etc. Please help me.
  10. My launcher does not updates. Please help me. I tried everything. I reinstalled it, i switched to ' always use Beta launcher builds' etc. Please help me.