Jump to content

AngelMalus

Members
  • Content Count

    23
  • Joined

  • Last visited

About AngelMalus

  • Rank
    Member
  • Birthday 07/29/1982
  1. I figured it out! Will be posting a tutorial soon. I have Hexxit running with Optifine D5 with SPhax texturepack again. So perfect!!
  2. Its been weeks and it actually finally worked. I was FINALLY able to install Optifine on Hexxit it Mac just because this thread. Thank you sooooooooooo much!!! My youtube videos will have Sphax again!!! Thank u thank u thank u
  3. Now praying that this will actually allow me to install Optifine for Hexxit modpack. Because it has been HELL do try to do it on a MAC.
  4. Does not work on my MacBook Pro 8.2. I have 500GB HDD, 8GB RAM, 256 RAM NVidia Card. Running Mountain Lion with all the updates. I can install Optifine for Tekkit Lite and Vanilla minecraft. Works just fine. But installing it on Hexxit makes it crash. I have a partition with Linux and that works just fine, but even if I grab the same MODPACK.JAR from LINUX and bring it to MAC it will make it crash. Thinking it was a JAVA version problem, I went from the default Java 6, to the recomended 7.21 and the last 7.40 and got the same crashing error in every version. Tried allocating more memory
  5. I've tried the Optifine Lite, not really same boost as the Standard one would give to Tekkit Lite or Hexxit on the same computer but different OS. Its been quite long, and I even went ahead and FORMAT my HD and installed Mountain Lion all the way from zero. After few updates and all. Super clean Technic Launcher and all. Still no work at all. Same error over and over. It is a fact, Optifine DOES NOT WORK for HEXXIT ON A MAC. At least not in my MacBook Pro 8.2 (Yes the one from 2010, don't like it? buy me a new one ) I do have 500 GB HDD, 8 GB in Ram and 256 NVidia card on it. And inte
  6. I feel we are getting closer to something!! I think I installed the JRE, I didn't thought I needed the development kit, but will give it a try right now. Result of Terminal reply: java version "1.6.0_51" Java SE Runtime Environment (build 1.6.0_51-b11-457-11M4509) Java HotSpot 64-Bit Server VM (build 20.51-b01-457, mixed mode)
  7. Most funny thing is that its only on Mac. Linux and Windows seem to run any version without trouble. Even on this same computer, I have a Linux partition and it works sooooo much faster. Problem is that recording on linux is not that easy.
  8. Just an update. I was able to install OptiFine_1.5.2_L_D2.zip but of course it comes with no settings and I can't tell if there is any improvement on FPS at all. After running it, I've tried to load the modified Sphax PureBDcraft 128x MC15 texturepack that I use in Linux on the same computer. And of course it sicks it down like there is no tomorrow.
  9. So after installing the Java 7 on Mac, the crash report (for installing Optifine) it still shows that Hexxit is trying to run on an old Java, is there a way to tell it to use Java 7? -- System Details -- Details: Minecraft Version: 1.5.2 Operating System: Mac OS X (x86_64) version 10.8.4 Java Version: 1.6.0_51, Apple Inc. Java VM Version: Java HotSpot 64-Bit Server VM (mixed mode), Apple Inc. Memory: 42893480 bytes (40 MB) / 130887680 bytes (124 MB) up to 6438125568 bytes (6139 MB) JVM Flags: 2 total; -Xmx6144m -XX:MaxPermSize=256m AABB Pool Size: 0 (0
  10. Windows, Mac doesn't matter really. Here is the ForgeModLoader-client-0.log after the crash: 2013-07-17 05:42:01 [iNFO] [ForgeModLoader] Forge Mod Loader version 5.2.23.737 for Minecraft 1.5.2 loading 2013-07-17 05:42:01 [iNFO] [ForgeModLoader] Java is Java HotSpot 64-Bit Server VM, version 1.6.0_51, running on Mac OS X:x86_64:10.8.4, installed at /System/Library/Java/JavaVirtualMachines/1.6.0.jdk/Contents/Home 2013-07-17 05:42:01 [FINE] [ForgeModLoader] Java classpath at launch is /Users/apple/Library/Application Support/techniclauncher/TechnicLauncher.jar 2013-07-17 05:42:01 [FINE
  11. Yes, actually modpack and I've even tried installing it to minecraft.jar and also tried just dumping it on the coremods and mod folders. IBM-Compatible computers do not have a firewire conection and if they do, they don't have enough power output to feed the power to the digital sensor back for my medium format camera. So I can't take photos tethered with a PC. Also they don't have the option to open a LAN network without the need of carry a router. PCs are cheaper, I give you that.
  12. Hahaha you think I haven't tried? -I've tried with all versions of 1.5.2, Standard and Ultra -(I've even tried with versions of Optifine of 1.4.7 and 1.6 just in case...) -I've tried on a fresh new install of technicpack and hexxit. -I've tried to rename,unzip and name jar -I've tried to open it with WinZip for Mac -I've tried to copy a working modpack.jar with Optifine from Windows and Linux to my Mac -I've tried a lot of stuff and it just won't work for me. -I've changed my versions of Java from 6 to recommended 7.21 to latest 7.40 and tried it all again. I know Tekkit Classis
  13. Not like I don't believe you, but would you have a proof that it actually works. The screenshoots only show CurrentOptifine so it wont even show the version. And I can't see the Hexxit name in none of the folders. If you have a screenshoot of running hexxit with optifine on your mac would be nice. Also what version of Optifine exactly you installed?
  14. You have 2 versions of the same mod? That sounds like an error. How they got there anyways?
  15. I've installed Optifine for Hexxit on Windows and Linux (Ubuntu) and it works perfecly. But same version on a Mac it wont work at all. I have installed Optifine for Vanilla Minecraft and Tekkit Lite and it works like a charm. But can't get it to work on Hexxit on Mac. I've even copied the WORKING modpack.jar from Linux and Windows into my new Hexxit folder in Mac. And it gives me the same error. I've tried to install different versions of the 1.5.2 and still no luck. I've tried to install the 1.6 version, and of course no luck. I've tried to install it on minecraft.jar as well. And no
×
×
  • Create New...