Jump to content

Dat1Guy25

Members
  • Content Count

    6
  • Joined

  • Last visited

About Dat1Guy25

  • Rank
    New Member
  • Birthday 11/18/1999

Profile Information

  • Gender
    Not Telling
  1. Error Report: http://pastebin.com/D78PACab Modpack: [Zipped up from BareBonesPack] https://www.dropbox.com/s/mqvod9v9b30cr7k/needhelp.zip It says there is a conflict with the IDs, but I cant figure where. It seems like a conflict between forestry and immibis's microblocks, but there is no item ids in the immibis microblocks.cfg. Thanks for your help!
  2. THANKS SO MUCH! You are truly a hero sir.
  3. Oh, just saw them now, will do. Get back to you in a bit.
  4. #1: Yes, that downloaded when I started the pack, removed. #2: Strange how something like that works eh? Removed. (: #3: I will try this and get back to you. UPDATE: Tried this too, and it did not work. Error Report Below: http://pastebin.com/iy1zwMBQ
  5. I am trying to make a custom modpack, and when I add in industrial-craft-2.2.0.289-experimental.jar, it gets stuck on the Mojang Screen. This is a 1.6.4 modpack btw! When I take ic2 out, everything goes fine. I have researched this and see that it is about an ID Conflict, although I have compared all the .cfg and .conf files and none of them have any conflicts. I have waited up to 20 mins for it to work, and it has been stuck on the Mojang Screen the whole time. Hope you guys can figure this out. Thanks. Important Stuff: Modpack: https://www.dropbox.com/s/5wjrs14mj
  6. Alright. I have followed the tutorials and everything works fine, but when I come to open up my modpack, it flashes the CB DepLoader and never opens. It then gives me and error report. Any help? Modpack: http://www.technicpack.net/modpack/details/ecg-warcraft.369367 Error Message: http://pastebin.com/CXpd5rYN
×
×
  • Create New...