Andy Miller

Members
  • Content Count

    18
  • Joined

  • Last visited

  1. I have it setup using forge 10.13.4.1614. The same version as the modpack was installed with.
  2. Hey all, Here is my situation, I have had a server setup for about a month and all was fine and dandy and in the past week when I logon I get "Connection failed, timed out." I can get into the game maybe 1 out of 3 times but then it only last about 2 minutes then "Connection failed, timed out". The server side looks great, low CPU and Memory and only shows tons of "[12:43:28] [Server thread/WARN]: Can't keep up! Did the system time change, or is the server overloaded? Running 2063ms behind, skipping 41 tick(s)". FYI this isn't my modpack. Modpack: http://www.technicpack.net/modpack/mechunk-mega-modpack.778112 Client Side Logs: http://pastebin.com/vtUbWZAK Server Side Logs: http://www.filedropper.com/fml-server-latest (too big for pastebin) What I have done on the server side: - Rebuilt the virtual machine - 2 CPU cores & 10 GB RAM - Updated Java to java version "1.8.0_72" Java(TM) SE Runtime Environment (build 1.8.0_72-b15) Java HotSpot(TM) 64-Bit Server VM (build 25.72-b15, mixed mode) - Checked the NIC and it doesnt show any staturation - Checked speedtest - 6ms ping - 36Mbps Down - 9.75Mbps Up What I have done on the client side: - Rebooted - Reinstalled the modpack - Tried on my ususal computer outside my home network - Tried on my computer on my home LAN - Copied the config files from the server to the client - Installed opis on the server and "ran" it on the client Any and all help would be great!
  3. Sounds fantastic as long as you can tell me your shader I might just use it in the future!
  4. Hey dude, I would LOVE this and for sure I would give you credit anywhere and anyhow. Your pics are top notch! If you have time for all 3 types of images, icon, background, and logo that would make my DAY!! Here is my link: http://www.technicpack.net/modpack/death-surrounds.569533 Theme for it is heavy tech, light magic, and far too many mobs! THANKSS!!!
  5. Alright all I'm back. With the weekend in there I was not around to test these ideas, but thank you all for the input. First all, I tested somethings and got it working by putting the liteloader mod into the 1.7.10 folder AND adding the following code into the versions.json. { "name": "com.mumfrey:liteloader:1.7.10", "url": "http://dl.liteloader...com/versions/" }, I now have the mod up and working very smoothly. Secondly, I am now testing my modpack and would like to invite you and anyone to try it out.If you would like to test it at the least please enjoy it!! If you have time please message me and tell me anything, you like it, hate it, something is broke, something needs added. Feedback would be great!! Thanks for all the help!!
  6. SXScarecrow: Do I need to edit those files, because I read some and I thought that was only for 1.6.4 and previous versions? plowmanplow: 1) That was defiantly my mistake when I zipped it up. 2) I corrected this a few times, and somehow it copied them in again. They are removed. 3) The AE2rv2 is in Beta and when I attempt to add that version it crashes the game, so I planned to use a stable release. 4) I originally started downloading from one of those sites and have replaced several. There are only 11 blahblah-1.7.10 versions left and I scanned all for viruses before I used them. 5) MDK Zip has been removed, thank you for the tip. 6) This has been corrected as well Overall I am somewhat surprised that you jumped to the conclusion that it "obviously" has never been ran successfully, because in the initial post I stated that I used MultiMC and have been running it fine in there. I did methodically add the mods in and tinkered with them when they failed. Not sure why you went right to the notion that just because some folks dump 130 mods together that everyone that asks for help does that as well. I would expect this response from you if I asked why does my modpack not run at all, but I am asking how to add liteloader into the technic structure as MultiMC did that for me. Although thank you all for help!
  7. Plowmanplow, Thank you for a quick response, but I did just as you said. I already had an installer and made the /jar file with the extract function, but when I re-install my modpack from the launcher it loads vanilla MC. I truly appreciate the help, but I am missing just something small I feel.
  8. After a long time of looking around and attempting several things I cannot get liteloader added to my custom modpack. It is 1.7.10 so according to other post this is suppose to be easy....*sigh* I have made a pack with MultiMC and it all works in it but I cannot find how to add it to my modpack and honestly my head is so spinning I don't know where I am screwing up most. Any help would be greatly appreciated! If you need the download here: http://api.technicpack.net/modpack/death-surrounds
  9. I have looked into this more and more and found this error on another site: https://github.com/Chicken-Bones/ForgeMultipart/issues/139 So I am attempting to upgrade the server and all to their recommended version and it also errors. Most likely because the new version of Forge Multiport is not compatiable with the current mods. Attached is the crash report, can someone tell me where to find which mods are not working with it? https://dl.dropboxusercontent.com/u/126850755/crash-2014-02-25_16.19.35-client.txt
  10. Right after I click on the link to a server it kills the client. I don't get into the world at all, it shows downloading terrain and dies. I have included a crash report: https://dl.dropboxusercontent.com/u/126850755/crash-2014-02-24_21.48.55-client.txt I have opened a single player world just fine as well. Any help would be great.
  11. The ForgeModLoader-client file wouldn't fit in one paste so I made two: http://pastebin.com/XWuZjc4R http://pastebin.com/cTfjqTnf
  12. Tried that with same results, crashing. The logs don't show anything odd now.
  13. After looking in the crash report there is a line that says this: 2014/01/30 16:05:47 [iNFO] 2014-01-30 16:05:47 [iNFO] [sTDOUT]TConstruct Environment: DO NOT REPORT THIS CRASH! Unsupported mods in environment: optifine I am not sure what optifine is really?
  14. Ok I installed 1.1.8-9 powercyrstals and by itself it works. Then I add 2.7.4-255 MFR and it crashed. Any idea what I am doing wrong?
  15. Hey all, I am attempting to use an existing modpack and add a few more mods that I love to make a server. I am currently using this modpack: http://www.technicpack.net/modpack/details/moonquest-modpack.190125 From there I added MFFS, Applied Energetics, and Netherores with no problems. Then I added MFR with PCs and it will either crash while loading or error while loading saying: Forge Mod Loader had found a problem with your minecraft installation The mods and versions listed below could not be found PowerCrystalsCore: minimum version required is 1.1.7 I then add that version and it crashed while loading. Any other suggestions would be greatly appreciated!