GoofPavlica

Members
  • Content Count

    26
  • Joined

  • Last visited

  • Days Won

    1
  1. So I haven't updated my pack in about 4 months and I thought it would be a good idea to do so.I removed two or three and updated all that needed to be. I also updated the forge version to the recommended version. Just as I imagined, something went wrong and it crashes upon start up. Link to pack: http://technicpack.net/modpack/goofs-adventure-pack.580815 There is no crash report in the Technic files. Any help is greatly appreciated Thanks, Goof EDIT *Some of the mods were different versions, im going to fix and see if it works
  2. So for the first time in forever I don't have a problem with my modpack, I have a problem with the Technic launcher. I just recently upgraded to windows 10 and for some reason it made everything seem a little bigger on my screen and what I think is a lower resolution as well. My main problem is that the Technic Launcher doesn't fit the entire screen anymore and its very annoying not seeing the entire thing, as well as having to move it around constantly. Do any of you know how to change the technic launcher display, or even better, how to revert to my old display and resolution settings from windows 8, before the upgrade to 10. Much help is appreciated Edit: To top it off, after I switched to windows 10, with my luck, my modpack just stopped working. I didnt update it or anything, It just started crashing again right after I click play. So I went through and updated some mods to current versions, added two mods ( Better FPS and Chocolate Quest) and updated my pack. At first it worked and went through the FML start up and crashed. Again, now it crashes right at the start up. http://api.technicpack.net/modpack/goofs-adventure-pack Edit 2: After fully shutting down my computer and let it sit for the night, I turned it on, and for what ever reason, everything was fixed and working. Gotta love technology.
  3. I also saw that I had one of my chicken bones mods in 1.8 as well. I was also missing forge multipart. Its all working on my test pack now so I will be able to apply the fixes to the actual pack soon. Edit: I'm getting a duplication error? I'm going to test some things out on my test pack and see if I can figure it out on my own. If not I will be back.
  4. Oh okay thanks man! I didn't see that.
  5. I have all the mods updated, and forge at a recent version. I have no idea why it crashes now :/ ? http://api.technicpack.net/modpack/goofs-adventure-pack And I still don't get a crash report.
  6. Yea I believe I got it off of the Japanese site, but if it isn't something that will work, it's not a problem. Other than that, I will look at that link and see if I can fix my problem. Thanks man!
  7. I'm sorry man I'm an idiot lol. But if you still have the kindness in your heart to tell me the mc heli problem, that would be helpful. I had an older version earlier that worked fine, but when I downloaded the most recent version, it was a compressed zip file. I figured that it would work fine because some other mods work fine like that? Other than that I will atempt to keep everything updated as well as I can. Regarding the mc heli, is there something more you have to do to the file after download? Thanks! Oh and another question, regarding twilight forest, how do you fix the biome ID problem with biomes o plenty? Is it as simple as just changing the ids in the config, or should I copy the config file, edit it, and then archive it with the pack as a custom config?
  8. Everytime I update my pack it seems like I have a question for you guys. My Custom pack is crashing right at the start up. All I did was add three small mods. I have no idea this time on how to fix this. Im running the latest version of forge, but hey that could be the problem. Because it was a pregame error, there is no crash report. Sorry. Any help is greatly appreciated! Thanks, Goof Link to pack: http://www.technicpack.net/modpack/goofs-adventure-pack.580815 Sorry no crash report
  9. Alright will do. Thanks man!
  10. I haven't done anything to the modpack.jar , all I did was update to the latest forge version?
  11. Whoops, i see what i did. I accidentally downloaded the most recent forge version for minecraft 1.8. My pack is 1.7.10. My bad
  12. Alright so I have a small problem. I just updated my modpack, which was working wonderfully before. All I did was update to the newest forge version and added optifine. When technic goes to start minecraft and the modloader, it crashes and brings me back to the technic platform. I figured it was an optifine problem, so I went and temporarily removed it from the mod list; but it did the same thing. Its not giving me an error or crash report, so it must be a problem with forge. Also, should optifine be added to the pack like any other mod, or do I have to do something special like with the fps plus mod? Any help is greatly appreciated! Thanks, Goof Link to pack: http://www.technicpack.net/modpack/goofs-adventure-pack.580815 Sorry no crash report
  13. Alright so I have a small problem. I just updated my modpack, which was working wonderfully before. All I did was update to the newest forge version and added optifine. When technic goes to start minecraft and the modloader, it crashes and brings me back to the technic platform. I figured it was an optifine problem, so I went and temporarily removed it from the mod list; but it did the same thing. Its not giving me an error or crash report, so it must be a problem with forge. Also, should optifine be added to the pack like any other mod, or do I have to do something special like with the fps plus mod? Any help is greatly appreciated! Thanks, Goof Link to pack: http://www.technicpack.net/modpack/goofs-adventure-pack.580815 Sorry no crash report
  14. I have to admit I did not see that. I just now deleted some mods and updated the chisel mod ( I wasn't on Chisel 2) and a few others. I will also check that defective recipe. Thanks.
  15. I haven't had to post here in a while, but my custom modpack is giving me some problems. I just released an update for my modpack, and it is crashing after the start up. I read through the code and could not find the problem. I know that one of you geniuses can figure it out. Any help is greatly appreciated. Thanks, GoofPavlica Link to modpack: http://www.technicpack.net/modpack/goofs-adventure-pack.580815 Pastebin crash report: http://pastebin.com/Rr0Hkk9h