christian43004

Members
  • Content Count

    1
  • Joined

  • Last visited

  1. I have the same error, sadly i think its an error with MCPC+ Cross-compatibility issue across your server jar and plugin. Essentials is looking for data that isn't available within the Spigot API provided by your jar. Christian Prestridge: so we cant use essentials, i don't think