Jump to content

Auraelus

Members
  • Content Count

    4
  • Joined

  • Last visited

About Auraelus

  • Rank
    New Member

Profile Information

  • Interests
    Computer programming and web design hobbyist.
  • Minecraft In-Game Name
    Auraelus
  1. I dug out this old account for the sole purpose of warning everyone NOT TO USE SERVER-BIT. Server-Bit only gives you 100 MB of storage - less than any other free cloud storage site I've seen. And despite all their claims of wanting to benefit the community by providing free hosting, they very clearly show on the corner of your screen that if you want a usable amount of space, you have to pay! Making a nigh-useless service is one thing, but having the balls to pretend that it's some benevolent free service? That's disgusting and awful. You're the kind of person who ruins communi
  2. I dug out this old account for the sole purpose of warning everyone NOT TO USE SERVER-BIT. Server-Bit only gives you 100 MB of storage - less than any other free cloud storage site I've seen. And despite all their claims of wanting to benefit the community, by providing free hosting, they very clearly show on the corner of your screen that if you want a usable amount of space, you have to pay! Making a nigh-useless service is one thing, but having the balls to pretend that it's some benevolent free service? That's disgusting and awful. You're the kind of person who ruins commun
  3. Maybe it's the other way around and the mod requires an older version of Multipart, then. I'm trying to install Extra Utilities for 1.7.10 on my modpack (which is a 1.7.10 modpack, of course). Either way, I'm almost certain the modpack would work with the version of Forge Multipart I'm trying to use - and if not, then I'll just not include Extra Utilities. Is there any way to turn off CB's DepLoader?
  4. I'm attempting to make a Technic Platform modpack, but CB's DepLoader keeps downloading versions older versions of dependencies such as Forge Multipart, causing the game to crash with an error whenever I load it because it needs a newer version. However, upon installing the newer version, CB's DepLoader keeps forcibly downloading the old version of the dependencies, causing the game to crash because there's two versions of the same mod installed. I've tried renaming the file to the same name of the version that CB's DepLoader downloads, but it still downloads a separate copy anyways. Searche
×
×
  • Create New...