ItzDutchMaster

Members
  • Content Count

    1
  • Joined

  • Last visited

About ItzDutchMaster

  • Rank
    Member

Recent Profile Visitors

1236 profile views
  1. Hello Technic Forum. I have 1 problem with the modpack that i made today. When i launch it, it says: 'File Version.json not found in ... I have selected the version of my modpack (1.7.10), and all the mods and forge are compatable (sorry for my bad english) with that version. If you know the awnser, please say it below here. That will help me so much Mod edit: no signing posts, read the rules.
  2. Desktop_Capture-08-29-2015_23-20-13.thum

    1. ItzDutchMaster

      ItzDutchMaster

      This is what it says if i want to start up my own modpack. Can you please help me with this?

      whoops. I didn't mean to post something here. I'm sorry