LancelotTheOfficial

Members
  • Content Count

    7
  • Joined

  • Last visited

About LancelotTheOfficial

  • Rank
    Member
  1. The problem is clearly the launcher.... There must be a fix for it but I can't help on my side.As I said the other 3rd party launchers are working... I changed the variable of java options and it fully shows that it worked when I use normal minecraft or any other launchers.Please devs fix !!! I never had this problem.
  2. I can fully run the game with AT launcher , FTB launcher , Vanilla launcher and other custom 3rd party launchers. Technic launcher is the only one that is not working for me actually.
  3. still not working after a lot of tries... no modpacks are working... unfortunately.
  4. I thought about uninstalling all version of java... I'll try this now. but now I have 1 more problem.... I want to use java 8 64 bit not java 7 ... and the launcher is only showing me java 8 32 bit and java 7 64 bit
  5. I did sir.but it still reads the java arguments -Xms512MBI don't know where to delete this argument.All I know is that either the launcher is fucked up or my Java as I have 16 GB of ram .... it should automatically put like 2GB or 4GB.I have the version 8 of java 64 bit but I can't select it in the launcher. That may be the problem.But after istalling the last version of java 7 64 bit it's still not working.Here's what it says in the console:[B#339] Error occurred during initialization of VM[B#339] Incompatible minimum and maximum heap sizes specified <--- where can I change them ?? I tried to find java options but I still can't change anything.[B#339] Picked up _JAVA_OPTIONS: -Xmx512M
  6. Imma let you this picture and you should be able to understand. http://prntscr.com/9nu3po <---- this explains it all And I want to clearly say that I never had problems with the launcher since the last patch ! Oh, don't forget that I don't speak Java ... so don't speak to me in Java... Use English instead please Don't tell me to get a new version of java as I already tried. Thanks in advance ! ~Lancelot