Oniiku

Members
  • Content Count

    1
  • Joined

  • Last visited

  1. I just started playing and decided I want to build something nice and large before I get serious. The auto jump keeps screwing me over though. I have looked through all the settings and controls i could think of but there doesn't seem to be an option to turn it off. There isn't the usual option to turn it off in the top of the controls screen either. Can someone please let me know how to turn it off?