Jump to content

Morthlog

Members
  • Content Count

    2
  • Joined

  • Last visited

  1. Could you provide me with a link since I do not seem to be able to find it
  2. In order to allocate more than 1 gb of ram (cause the game kept crashing) i wanted to change to a 64bit- version. The only one available was 1.14 which was saying it is known for causing problems. I tried to lauch pixelmon reforged with it but i just wouldn't open. I tried to find a version (preferably 1.8) in .minecraft folder to get the version, but i could not find the javaw file it needed. Below is a picture with my version option. So what i need is either a guide or a link to get the needed file to get the 64-bit version of 1.8 to 1.12. Anything in between works for me Edit: T
×
×
  • Create New...