Jump to content

soulscapex

Members
  • Posts

    13
  • Joined

  • Last visited

About soulscapex

  • Birthday 02/09/1978

Contact Methods

  • Website URL
    http://www.darksoulcraft.com/

soulscapex's Achievements

Dirt

Dirt (1/9)

0

Reputation

  1. Ive been trying to create a fission reactor,,, iv watched a few videos out ther.. and i can not get the turbines to spin or produce power anyone get this to work!
  2. Ive also been looking for the required perm needed for users
  3. Rite now we are using ... fragnet. and looking to change... what is everyones favorite host for tekkit....... usa if possible. thanx.
  4. IS ther a way to transfer power to another world...........im trying the same type of thing for our server ,, one world i normal stuff. and another is just for quarries.....havent found a way to xter power. ther.
  5. yes... u can give items from tekkit ,,,,,and worldgurad,, ther are patches for ee items..... and such. iconomy havent really tested. im sure u would have to put them in ur price sheet.....its a touch and go with some of the plugins. but will a little tweaking.. they wrk fine. and the lockette i had no success with ... lwc is the way to go u can get a full edited lock sheet...... and protected everything.
  6. Title: Error msg from redpower Version: 3.1.2 OS: win 7 Java Version: 7 Description of Problem: When ever the player enters his chunk i get a msg saying welcome redpower to the server... then the error shows up on the log.......... they have block breakers ,, filters running , but so do others and no problems. Error Messages: 6:08:18 PM 9/22/2012 [sEVERE] Could not pass event PrepareItemCraftEvent to mcjobs at org.bukkit.plugin.java.JavaPluginLoader$1.execute(JavaPluginLoader.java:304) at org.bukkit.plugin.RegisteredListener.callEvent(RegisteredListener.java:62) at org.bukkit.plugin.SimplePluginManager.fireEvent(SimplePluginManager.java:482) at org.bukkit.plugin.SimplePluginManager.callEvent(SimplePluginManager.java:467) at org.bukkit.craftbukkit.event.CraftEventFactory.callPreCraftEvent(CraftEventFactory.java:509) at net.minecraft.server.CraftingManager.craft(CraftingManager.java:250) at eloraam.base.ContainerAdvBench.a(ContainerAdvBench.java:78) at eloraam.base.InventorySubCraft.splitStack(InventorySubCraft.java:66) at net.minecraft.server.SlotResult.c(SlotResult.java:71) at eloraam.base.SlotCraftRefill.c(SlotCraftRefill.java:125) at net.minecraft.server.Container.clickItem(Container.java:250) at net.minecraft.server.NetServerHandler.a(NetServerHandler.java:1089) at net.minecraft.server.Packet102WindowClick.handle(SourceFile:28) at net.minecraft.server.NetworkManager.b(NetworkManager.java:251) at net.minecraft.server.NetServerHandler.a(NetServerHandler.java:106) at net.minecraft.server.NetworkListenThread.a(NetworkListenThread.java:82) at net.minecraft.server.MinecraftServer.w(MinecraftServer.java:569) at net.minecraft.server.MinecraftServer.run(MinecraftServer.java:457) at net.minecraft.server.ThreadServerApplication.run(SourceFile:492) Caused by: java.lang.NullPointerException at org.bukkit.event.inventory.InventoryEvent.getViewers(InventoryEvent.java:38) at com.dmgkz.mcjobs.listeners.Crafting.preCraftEvent(Crafting.java:86) at sun.reflect.GeneratedMethodAccessor146.invoke(Unknown Source) at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source) at java.lang.reflect.Method.invoke(Unknown Source) at org.bukkit.plugin.java.JavaPluginLoader$1.execute(JavaPluginLoader.java:302) ... 18 more Error Log:
  7. yes they all are we use them on darksoulcraft
  8. mine did this for along time ..... then it just stoped...... ill try and c what stopped it
  9. i had the same problem ,,, yes op ur self and turning it on like exor said works.
  10. any takers on this question...........also does anyone know ......about setting up the fakeplayers... for ic2 and buildcraft to work...i used towny.... and i just built my first quarry and nothing is working
  11. i have a tekkit server setup and ...........when i switch my self to op... it doesn work...im using essentials.... i looked thru all the cfg and found nothing
  12. well ... this will b the first time im setting the server up with tekkit...... so im not sure..... if those things work they showed up in the log so im assuming something is wrong.........and for .....factions i know it dont work i cant use any /f commands. do you know anything about htis.... being a problem with new 3.1.2
  13. ok can anyone help me out here... why am i getting these errors... :08:00 PM 8/3/2012 [WARNING] Configuration for mod_ComputerCraft.enableAPI_http found value 0 outside acceptable range 4.9E-324,1.7976931348623157E308 2:08:00 PM 8/3/2012 [iNFO] Loading ComputerCraft: To change block IDs, modify config/mod_ComputerCraft.cfg 2:08:00 PM 8/3/2012 [iNFO] ComputerCraft: computerBlockID 207 2:08:00 PM 8/3/2012 [iNFO] ComputerCraft: diskDriveBlockID 208 2:08:00 PM 8/3/2012 [iNFO] ComputerCraft: diskItemID 4000 2:08:00 PM 8/3/2012 [iNFO] CONFLICT @ -49 item slot already occupied by [email protected] while adding [email protected] 2:08:00 PM 8/3/2012 [iNFO] ComputerCraft: Searching for RedPowerLib... 2:08:00 PM 8/3/2012 [iNFO] ComputerCraft: RedPowerLib and methods located. 2:08:00 PM 8/3/2012 [iNFO] CONFLICT @ -48 item slot already occupied by [email protected] while adding [email protected] 2:08:00 PM 8/3/2012 [iNFO] Initializing alchemy values for Equivalent Exchange.. what is the computercraft found value 0 junk... mean and what about the conflicts INFO: mod_ThaumCraft not found - SensorModule is disabled. 2:08:02 PM 8/3/2012 [iNFO] CONFLICT @ -78 item slot already occupied by [email protected] while adding [email protected] 2:08:02 PM 8/3/2012 [iNFO] CompactSolars: MinecraftForge minor version mismatch, expecting 3.2.x, may lead to unexpected behavior 2:08:02 PM 8/3/2012 [iNFO] CONFLICT @ -204 item slot already occupied by [email protected] while adding [email protected] 2:08:02 PM 8/3/2012 [iNFO] RedPowerCore: MinecraftForge minor version mismatch, expecting 3.1.x, may lead to unexpected behavior 2:08:02 PM 8/3/2012 [iNFO] Starting BuildCraft 2.2.14 and finally here is the Factions error........... is anyone else using factions with tekkit.....im sure ... y is mine doin this :04:34 AM 8/4/2012 [WARNING] [Factions v1.6.7] Non existing factionId 0 requested! Issuing cleaning! 7:09:13 AM 8/4/2012 [WARNING] [Factions v1.6.7] Non existing factionId 0 requested! Issuing cleaning! 7:16:23 AM 8/4/2012 [WARNING] [Factions v1.6.7] Non existing factionId 0 requested! Issuing cleaning! 7:16:23 AM 8/4/2012 [WARNING] [Factions v1.6.7] Non existing factionId 0 requested! Issuing cleaning! 7:16:31 AM 8/4/2012 [WARNING] [Factions v1.6.7] Non existing factionId 0 requested! Issuing cleaning! 7:16:31 AM 8/4/2012 [WARNING] [Factions v1.6.7] Non existing factionId 0 requested! Issuing cleaning!
×
×
  • Create New...