Diddums

Members
  • Content Count

    85
  • Joined

  • Last visited

Everything posted by Diddums

  1. Oh come on.... seriously? What a moron. Sorry for wasting your time folks, and thanks for the reply! EDIT: If anyone knows how to turn this feature off, I'd be glad to hear it. It never used to be like this but I was messing around in the settings menu today and this started happening.
  2. Hello folks, it's me again with another presumably stupid thing that's got me stumped. All the boxes in my crafting windows and storage are dark for some reason. I tried resetting the graphics options to default, rebooting the game, rebooting the server, all to no avail. I didn't post this in the bugs section as it's probably me being a dumbass rather than a real bug. This is what it looks like: Anyone got any ideas?
  3. Hello folks! This is a bug that's driving me nuts, I'm hoping one of you guys can help me out. Zombies are floating heads and some textures come out pink, like the top of a macerator. I'm running the latest MC, the latest Launcher, and I'm trying to get Sphax to work properly. Now I've tried loads, watched vids etc etc, but I'm not getting anywhere. I did get it right at one point but the pack was 16x and I'm trying to get 128x working. Anyone got any ideas? Cheers!
  4. Right, update time. First and foremost, thanks a ton to all those that helped out, it's greatly appreciated. Secondly, it wasn't Java, it wasn't the launcher or Minecraft. It was a registry that's been so corroded and corrupted over time that even though I'm the admin on the PC, the launcher wasn't being given admin rights. Not sure of the specific problem, but I did a clean install of Windows and it's working again. Thanks once again folks, and sorry that I can't contribute more than "clean install" as I have no idea how these things work really.
  5. How would I launch it directly from Java? //feeling a bit stupid here.
  6. I can't, the .techniclauncher folder is empty. I download the EXE and that's as far as I get. Double click on it, it creates an empty .techniclauncher folder, then moans that it can't access the registry or logs.
  7. It's definitely something along those lines, the log has changed yet again: Windows 7 64-bit Contents of C:\Program Files\Java (x86) C:\Program Files (x86)\Java\bin C:\Program Files (x86)\Java\COPYRIGHT C:\Program Files (x86)\Java\lib C:\Program Files (x86)\Java\LICENSE C:\Program Files (x86)\Java\README.txt C:\Program Files (x86)\Java\release C:\Program Files (x86)\Java\THIRDPARTYLICENSEREADME-JAVAFX.txt C:\Program Files (x86)\Java\THIRDPARTYLICENSEREADME.txt C:\Program Files (x86)\Java\Welcome.html Registry points to C:\Program Files (x86)\java\bin\java.exe Java not found in user's PATH. (This is normal) JAVA_HOME is not set. (This is normal) I'm thinking this is something rather simple, but I just can't put my finger on it...
  8. So uninstall it again and install it elsewhere? I've been using the default install address so far, that's given no luck. Where would you recommend I install it? Does that even matter? Sorry for my stupid questions, I'm not very good at this kind of thing.
  9. Deleted the Technic folder. Deleted Minecraft folder. Uninstalled Java. Tried again, with both 32 and 64 bit JREs. Still nothing. This isn't worth the frustration any more really.
  10. I swear to God, if that's it, I'm going to feel like such a dumbass... Stand by. EDIT: Nope, still nothing. It's defo there, I double checked. I dunno, this is getting rather frustrating.
  11. Hey thanks for the reply mate. I've still been doing some more work on this, and I think I'm gradually getting closer. There's now a log file, which has this written in it: Windows 7 64-bit Contents of C:\Program Files\Java C:\Program Files\Java\jre7 Contents of C:\Program Files\Java (x86) C:\Program Files (x86)\Java\jre6 Registry points to C:\Program Files\Java\jre7\bin\java.exe Java not found in user's PATH. (This is normal) JAVA_HOME is not set. (This is normal) So it's obivously something to do with Java. I've uninstalled Java completely, run CCleaner to remove any dead entries from the registry, and re-installed it again. Still no joy.
  12. LOL! Suffering here man, damn thing won't work :/
  13. No one? Getting a bit desperate here guys...
  14. Tried all of that... still nothing. Mister Format is looking at me rather cunningly...
  15. If no one's got a solution to this, can anyone tell me how to completely remove mc and Tekkit from my system to start afresh?
  16. Sorry, I should've mentioned that I did uninstall java properly, I only force deleted MC and Tekkit.
  17. Launcher Version: 3.1.3 Operating System: Win 7 64 bit Java Version: Version 7 Update 9 Antivirus Program: N/A Description of Problem: I'm probably just retarded, but I seem to have messed something up in the updating process. I've deleted all the Appdata folders for both MC and Tekkit and reinstalled the lot. Did the same with Java, fresh install of that too. Tried running it as Admin, still nothing. Nothing seems to help, if I've posted this wrong please accept my apologies, this is driving me slightly nuts. Error Messages: "could not load c:\xxx\appdata" etc etc. Click here: Then an error message stating that the launcher is unable to edit the registry, like this: Error Log: Launcher doesn't get that far.
  18. LOL Nice avatar. Give us more info. "IT R NO WORK PLZ HELP LOL" isn't going to get you very far. Having said that, delete the launcher and try again, it gets buggy every now and then.
  19. Sweet, that's a bit more in depth so I'll leave that until my personal life and career let me do things other than work and sleep. Thanks for the advice though, duly noted!
  20. I've only messed about with a handful, but by far my favourite is Temple. It's really nice, loads of chasms and pretty scenery, but also a rather distinct shortage of food, which I found really adds that little bit of pressure, at least until you get some farms and whatnot going.
  21. ^^ That right there is a fantastic answer, thank you very much!
  22. Hello again! I've moved our little adventure to a new server and all was going well. Until someone nicked a load of stuff from other players. Now what I'd like to know is if there's a way (as the Admin, without any plugins) to see what people have in their inventories? I'm highly frustrated right now, I thought we had a decent community but it seems not. Any help would be greatly appreciated!
  23. All I want is a simple Tekkit server. I don't mind spending a bit more for some extra features (read: reliability) so I'm taking what I can get. I'm currently spending £6.75 a month for a 9 slot server, so if I can get away with £10 a month for a 10 slot with whatever features are thrown in I'll be glad.