Jump to content

[Help]Chunk and mobs problem after a blackout


Avarones
 Share

Recommended Posts

Hello guys!

 

I am having some trouble here.

After a blackout in my city while I was playing, some bugs had appeared.

 

-Near my house, one chunk just "disappeared", and there is a hole there that I cant jump in or walk through it.

-Another chunks now still very slow to load and I need to wait a lot.

-And the mobs are spawning in almost infinite quantity.

 

 

I tried to reinstall the mod, to reinstall the Technic, and now I dont know what can I do to solve that problems :(

Sending some pics below: 

 

2015-01-11_233725.png

2015-01-11_233736.png2015-01-11_233741.png

Edited by Avarones
Link to comment
Share on other sites

Looks like a chunkcorruption. We had something similar in our tropicraft map. We had to delete the region file to make it run again. But this will of course delete everything that was in there. no clue if there is way around it. maybe if you have an older backup. you could exchange the region and not lose everything.

Link to comment
Share on other sites

Hey Torezu, thanks for replying.

 

Just to give some feedback, I tried to travel far away but the chunks didnt load properly.

 

I will try to do what you are saying, but I am having some troubles with my computer and I will ned to buy new RAM to it.

 

When I fix the problem I will try to do it! Thanks!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...