Jump to content

Lag spikes even with great computer


SaltySquirrel
 Share

Recommended Posts

Hello,

I recently have downloaded Tekkit and finally was able to play on it. I set my video settings to what I usually do, and start rolling.

 

I enter the world with 1-5 FPS.

 

I tried everything. I heard decreasing RAM allocation reduces the lag, but that made no difference. I even installed Optifine - nothing. 

 

I have the latest version of Java, I have a quad core CPU, 8 gigs of ram, and an Nvidia GTX 720. What's going on here?

Link to comment
Share on other sites

Run it with default ingame settings and driver settings, then see what fps look like.

Don't forget that Minecraft runs on Java, which can be an order of magnitude less efficient with resources than the APIs that most other games run on. Also, it doesn't scale like other games, especially not with graphics cards.

Edited by Curunir
Link to comment
Share on other sites

Set Advanced OpenGL to Fast, not Fancy, if you're running with OptiFine.  Also, make sure you have the correct version of it.  Are you running on a laptop?  RAM allocation should be ~2-3 GB; no more is usually needed.  Try providing a little more information on the settings you're actually using.

Link to comment
Share on other sites

  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...