Jump to content

launcher exe not working for me

Recommended Posts

  • 2 weeks later...

odds are if its closing like that its not recognizing java or you dont have java on your machine. first uninstall all versions of java installed on your machine. second install a fresh copy of java 7 update 5 64 bit if you have a 64 bit machine of course. try the exe again ;)

Link to comment
Share on other sites

  • 5 weeks later...
  • 4 weeks later...

same thing happens to me with the .exe file and when i run the .jar file i can only run technic, hack/mine, and vanilla i cant run tekkit, voxelbox, or yogbox. i tried the run as administrator and it brings up the "checking for updates" screen for like 2 seconds and now im gunna try the alocated memory thingy

Link to comment
Share on other sites

  • 3 weeks later...

If it opens and closes right after try reinstalling 7zip or install winrar and uncheck that it can open JAR files then it should work

Holy Necro Post Batman! , really tho there is no use and replying to a thread that is 20 days old .

If he hasnt found the problem and fixed it by now then he has given up and moved on.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...