Jump to content

Nether ores only loaded in world...

Recommended Posts


I did a search for nether ore threads and didn't find anyone with my problem. I recently installed Tekkit SMP and got everything up and running fine. However, the nether ores mod spawned of the the ore in the world, not in the nether.

When entering the nether you can see areas where the ores were supposed to spawn, but they are only empty blocks. They can't be broken. When you try to walk through or over them, your character gets stuck.

Anyone have any ideas on how to fix this? I checked config files and didn't see anything that obviously stated options on where they spawn.

Link to comment
Share on other sites


OK, so I tried creating a new map and had no luck. So, I tried to download a new version of netherores for server. I am not sure I am using the right one, because with this new download the server crashes on boot up.

Would someone be willing to provide a link to the newest version of netherOres so I can try it? Or should I just redownload the whole tekkit server pack?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...