Jump to content

Error creating a server


Recommended Posts

I got rid of nether ores because I heard that sometimes causes problems but I still get the same error

java -Xmx1G -Xms1G -jar Tekkit.jar nogui

'java' is not recognized as an internal or external command,

operable program or batch file.

pause

Press any key to continue...

Please help, I think it is telling me I'm missing something related to java.

Link to comment
Share on other sites

Do...you...have...Java installed? That was the first question, and you still haven't answered it. Either type "java -version" into a command line, or go into Control Panel and look for it (assuming you have Windows). Also, this is in the wrong section.

Link to comment
Share on other sites

I figured out the problem and I fixed it. My computer was looking for java in the wrong spot so I changed the path for it. It is now C:\Program Files\Java\jre7\bin at first it was looking for it in here C:\Program Files\Java\jre1.6.0_22\bin

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...