Jump to content
  • 0

Some of the MODs are not loading correctly



I've tried searching for the answer to this, but can't find a good answer. I've tried reinstalling the MOD and the launcher, but that still doesn't work. I tried using the Beta stream and still not working.

The log file shows the McMultipart and ForgeMicroblock erroring out when loaded.

When I click "Play" I get to the Mojang splash screen, but then it dies on loading the MODs.

Here is a link to the log file: http://paste.ubuntu.com/11069961/


Edited by Gam3rDad
Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0
  • Moderators

post the LOG

LOGS can be found when clicking the Cog-Wheel button on the top right corner on the launcher window.
If you can't open the launcher the LOGS can also be found inside %appdata% -> Roaming -> .technic -> LOGS

Paste the content on pastebin.COM or paste.ubuntu.COM and give the link.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...