Jump to content

Craftbukkit Missing?


Recommended Posts

Hi guys, I'm sorry if this has been discussed earlier, I did some quick searching but nothing seemed to match.

I just created a tekkit server last night and everything seems normal, nothing is having issues (yet). But I get this warning when I start up my server...

[WARNING] Could not get information about this CraftBukkit version; perhaps you are running a custom one?: FileNotFoundException

I'll be honest, I dont know a whole lot about running a server or adding mods. I read some forum threads and watched some videos but I can't figure out why this is happening. I downloaded the .jar of craftbukkit (v. 1.2.5-R4.0, which is what the craftbukkit site is calling R1.3) and it's in my tekkit>mods folder. So, what am I doing wrong?

I guess I'm lacking the understanding of installing new mods/plugins in general. If someone has a simple youtube link or forums post that does a good job explaining it I'd appreciate it a bunch!.

Thanks,

-Andy2020

Link to comment
Share on other sites

  • 4 weeks later...

Gotta ask. I have exactly the same error. Only my server wount eaven start. I have not been adding any plugins. it's just a normal tekkit server.

It was running fine last night, but when i tryed to restart it today, it wount boot.

[WARNING] Could not get information about this CraftBukkit version; perhaps you are running a custom one?: FileNotFoundException

What could be done to make it boot?

Link to comment
Share on other sites

  • 5 months later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...