Jump to content

Java won't allow me enough ram to run!!!

Recommended Posts

So, I recently reset my computer, so it has barely anything on it. I go to download the technic launcher and Java, so I could resume my YouTube series playing attack of the B-Team. I had issues before with it not allowing enough ram to run this modpack, but I went into my Launcher Options>>Java Settings>>Memory and set it to give 4 gb of Ram to the Technic Launcher. I forgot to do this when I tried to start, so I just went back to the Memory dropdown menu, but the most ram Java will allow it is 1gb!!! This is nowhere near enough ram!! I tried downloading other Java versions, and tried everything I could so that I could try to fix it, but nothing will work. PLEASE can someone help me with this!?!?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...