Jump to content

Tekkit 3.1.1 Issues

Recommended Posts

I downloaded Tekkit 3.1.1 Server and it opened fine, no problems there. The problem lies within Tekkit itself. I upgraded to 3.1.1 (latest) and it opens fine, again no problems, in the splash screen it shows that FML, Forge, and Optifine loaded and underneath that it shows that 4 mods loaded. I then tried to connect to the server and I received:

The server requires the following mods:

mod IC2 v1.95


I don't know what I did wrong, I reinstalled the technic launcher, deleted the tekkit folder, reinstalled tekkit.

I can't find anything that relates to the problems.

Link to comment
Share on other sites

Perhaps I was running 3.0.4, I am now running (for sure) 3.1.1 and it says, "The server requires you to have the following mods: mod_BuildCraftTransport 2.2.14 etc....."

I have tried everything and yet nothing.

Splash Screen says, "Minecraft 1.2.5

FML v2.21.106.176

Minecraft Forge

Optifine OptiFine_1.2.5_HD_S_C6

4 Mods loaded"

Why is it only loading 4 mods?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...