Jump to content

Too many items/recipe mode not working


Recommended Posts

when i change my game off cheat mode to recipe on my server all my friends say they see a black box to type blocks/items and a too many items style thingy on the side of their screen.

whereas i dont....

http://imgur.com/r5qhn

Here are my settings..

http://imgur.com/dm0Dh

Iv'e pressed o so dont suggets that.

also I've changed the NEI to world setting still hasn't worked

it might be a simple fix or something to do with the texture pack but this feature works for me on technic with sphax so i doubt that.

thanks

Link to comment
Share on other sites

Firstly not really relevant but if you want to be pedantic.

secondly its not my friends that have the problem its me as i cant see NEI or the black bar to type in the recipies.

He's not being pedantic. They're different mods. NEI is better.

Second, are you running in windowed mode, and what's your GUI scale set to? You probably just can't see it. Try either full-screening (preferred) or changing your GUI scale to medium (better imo) or small.

Link to comment
Share on other sites

He's not being pedantic. They're different mods. NEI is better.

Second, are you running in windowed mode, and what's your GUI scale set to? You probably just can't see it. Try either full-screening (preferred) or changing your GUI scale to medium (better imo) or small.

i know but the name didnt really matter in my opinion.

Thank you this fixes the problem but as to why it was like this in tekkit but not technic is still a mystery.

thanks both of you for your replies :)

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...