Jump to content

quarry not working

Recommended Posts

So i just started a new server, the server installed tekkit for me, and i started building my house and stuff. everything going fine until i start my quarry. for some reason i cant make my quarry work. i tried energy links combustion engines and non worked. Is there a fix for this?Thanks for your help.

Link to comment
Share on other sites

If it's single player then just place some solar panels or something and plug them to energy link. Energy link must be in the place where quarry is, Just so it could touch it directly - that should provide most power.

If it is a multiplayer server and you are an owner of it, type op [buildcraft] in your console.

So, try this and report back.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...