Jump to content

Update mess

Recommended Posts

Got asked if I wanted to update my Technic upon startup... selected yes.

Fails at various percentages everytime.

Now I get error messages about blocks being named the same or something and nothing works

Gee.... thanks

OK... Got it to load and half the blocks are missing.

Any ideas?

Link to comment
Share on other sites

Ok... you start Technic launcher, it askes if you want to update and after saying yes... it starts downloading the zip files.

It gets stuck at various points in various zip files.

Restarting the launcher will sometimes kick it through the download, but then it gets stuck on the next download (currently Mocreatures)

Link to comment
Share on other sites

Mmm... I am out of ideas.

Download stops at random places during 'MoCreatures' and nothing appears to change that.

The partial download has trashed the old Technic (marble, timber etc are all missing from the world).

So... back to the Xbox it is then. At least I get my evening back

Update :

If I run Technic, ignoring the update, I get a box come up with 'New block detected, select id for block....' and then a whole load of options that I have no idea what to do with.

Link to comment
Share on other sites

OK... I will keep this post going.. in case it helps anyone else (not likely)

Deleted and re-installed Java 7. Disabled AVG. Updated Minecraft.

After several attempts, finally got all the files to download.

Now when I run Technic.... all the machines are missing (I mean everything), as is marble and a load of other stuff.

Basically the world is trashed.

Any ideas?

Final update.... deleted .Minecraft and deleted .Techniclauncher.

Reinstalled both - still everything missing.

I give up

Link to comment
Share on other sites

Tried both. No luck.

I can roll back to version 6 - and we are ok.

Surely there isn't that much removed in version 7? No marble... all my machines are gone.... basically the world is wrecked.

I was expecting electric motors to be gone and wireless changes etc.

Can't think what else to try.

If you go to the mods list in the start screen, everything is listed as having no Metadata. What ever that means.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...