Jump to content

No End?


Recommended Posts

Hey, not sure where to post this, but I run a new 3.1.2 tekkit server and i'm not sure it this is intended but when we go into The End there's nothing there. It's just a giant vastness with an obsidian platform. We really wanted to fight the Ender Dragon :/

Is this intended or is there some way we could fix this?

(tried to search the threads for this topic but the keywords were too short, sorry if this was posted already)

Link to comment
Share on other sites

Yeah, not as much EXP as one might think. We managed to kill one before we most of us got wiped out. When one dragon went down, the portal structure... thing popped up and we tried to run the hell out of there but the portal closed when some people tried to jump. We had 4 people left behind fending off the other 6 dragons without any more arrows or musket rounds. It was a quick slaughter.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...