Jump to content
  • 0

Crash upon clicking play



I downloaded and installed technic launcher and installed the Attack Of The B-Team modpack after reformatting my computer to windows 10 (I was previously on it but had to reformat it) and since then cannot load the modpack. I also reinstalled java multiple times and went back several versions as well. I also tried to install tekkit legends to see if it was specifically attack of the b team related and I couldnt play that either. When I click play the launcher goes away for several seconds before crashing back  to the main launcher.

http://pastebin.com/rt63Hkyv: Attack of the b-team crash report

Please help :c it worked perfectly fine before.

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...