Jump to content

Error When Starting Server


Recommended Posts

8:43:42 PM [iNFO] Attempted to place a tile entity (net.minecraft.server.TileEntityFurnace@7ff2923d) at -122,64,137 (AIR) where there was no entity tile!

8:43:42 PM [iNFO] Chunk coordinates: -128,128

8:43:42 PM [sEVERE] java.lang.Exception

8:43:42 PM [sEVERE] at net.minecraft.server.Chunk.a(Chunk.java:675)

8:43:42 PM [sEVERE] at net.minecraft.server.Chunk.a(Chunk.java:649)

8:43:42 PM [sEVERE] at net.minecraft.server.ChunkRegionLoader.a(ChunkRegionLoader.java:297)

8:43:42 PM [sEVERE] at net.minecraft.server.ChunkRegionLoader.a(ChunkRegionLoader.java:65)

8:43:42 PM [sEVERE] at net.minecraft.server.ChunkRegionLoader.a(ChunkRegionLoader.java:54)

8:43:42 PM [sEVERE] at net.minecraft.server.ChunkProviderServer.loadChunk(ChunkProviderServer.java:143)

8:43:42 PM [sEVERE] at com.bergerkiller.bukkit.nolagg.examine.TimedChunkProviderServer.loadChunk(TimedChunkProviderServer.java:96)

8:43:42 PM [sEVERE] at net.minecraft.server.ChunkProviderServer.getChunkAt(ChunkProviderServer.java:86)

8:43:42 PM [sEVERE] at com.bergerkiller.bukkit.nolagg.examine.TimedChunkProviderServer.getChunkAt(TimedChunkProviderServer.java:147)

8:43:42 PM [sEVERE] at net.minecraft.server.MinecraftServer.a(MinecraftServer.java:359)

8:43:42 PM [sEVERE] at net.minecraft.server.MinecraftServer.init(MinecraftServer.java:208)

8:43:42 PM [sEVERE] at net.minecraft.server.MinecraftServer.run(MinecraftServer.java:438)

8:43:42 PM [sEVERE] at net.minecraft.server.ThreadServerApplication.run(SourceFile:492)

I am getting this error when I run my server, how can I solve this? :/

Link to comment
Share on other sites

Some tools allow you to fix or regenerate corrupt chunks but may have trouble working with mods.

I'd tried, in vain, to fix map corruption within Tekkit twice. Although it may be possible, I'd often rather start over than spend hours trying to fix it.

Nevertheless, you didn't answer my question...terrible form answering a question with a question without at least providing for me an answer.

Link to comment
Share on other sites

You have backups... You don't have to play the newly-generated map, it was for diagnosing whether it just had trouble loading your map.

Either way, yeah, try loading from a backup and find out where, when, and how the corruption occurred so it doesn't happen again.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...