Jump to content

Void Ring bug or feature?


Recommended Posts

Tekkit 3.1.2 SMP

client: 64-bit Ubuntu 12.04 Linux using openjdk-6

I have not seen any mention of this anywhere, but when I have the Void Ring in an Alchemy Bag [i forget if it also works in personal inventory or just active inventory (bottom line)], but when it sucks things into the Alchemy Bag, those thing often multiply, including things you could craft, but cannot make with transmutation tablet (ie, things with no EMC).

Not that I am complaining, since it has replicated free HV solar arrays, MFSU's, engines, refinerys, energy converters, pumps, quarrys, pipe, cable, etc. But since this is not mentioned in any wiki, I was just wondering if this is a feature of the void ring, or a bug. So when I break or disable something with a wrench, I just stand back and let the void ring do its thing, and often end up with more of those items than I had.

PS: Zemerick, I do not have any added mods. It does not always happen, and probably only does when it gets sucked into the alchemy bag with the void ring, not when sucked into your personal inventory.

Link to comment
Share on other sites

Interesting. I was just using mine and had a second DM Furnace appear when I went to upgrade it to RM. I later had it happen with a quarry and 1 out of 3 steam engines. I figured it was just an oddity with excess EMC in my Gem of Eternal Density. ( I am using the server plugin to give more items EMC values, and do have values for the Quarry and Steam Engine. ) I tried to duplicate this occurrence with my RM furnace but was unable to. ( I made sure to have emptied and turned off my GoED. Then repeatedly tried placing and picking up the RM Furnace. ) I was using a Dark Matter Pickaxe in all occasions. It's possible what I saw is the same, though it could still be something else.

Tekkit 3.1.2 SMP

Client: 64-bit Windows 7 with Java 1.7 Update 7. Only modification from stock Tekkit is the aforementioned Plugin to configure EMC values which it sounds like OP does not have.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...