Jump to content

{TEKKIT} Quarry & Power teleporting pipes not working


Recommended Posts

At the receiving end, try teleport pipe, wood pipe, stone pipe, then quarry (all conductive pipes). Maybe with wood pipe and no other pipe the power does not know which way to go. If each end does not show another pipe connected after setting both frequencies, you might be too far away (I believe there is a 150 block limit, or at least that has been my experience, even when using teleport tethers).

Also make sure you do not have a pipe in your hand when accessing teleport pipe gui (your client will crash).

Link to comment
Share on other sites

At the receiving end, try teleport pipe, wood pipe, stone pipe, then quarry (all conductive pipes). Maybe with wood pipe and no other pipe the power does not know which way to go. If each end does not show another pipe connected after setting both frequencies, you might be too far away (I believe there is a 150 block limit, or at least that has been my experience, even when using teleport tethers).

Also make sure you do not have a pipe in your hand when accessing teleport pipe gui (your client will crash).

Also crashes without holding a pipe in my hand lol. I'm like 100 blocks away at the MOST. + I have a world anchor @ my base.

Still not working though :(

Link to comment
Share on other sites

K got this now, still not working....

Smfu (left side) -> Energy Link -> Wooden Conductive Pipe --> Power teleporting pipe (freq. 10 - can recieve: false)

Quarry (left side) -> Golden Conductive Pipe --> Power teleporting pipe (freq. 10 - can recieve: true)

Quarry (up side) -> Iron Pipe (for items to pop out)

Link to comment
Share on other sites

bump please help.

bump

No. Do not do this. It is against the rules.

Also, double posting is against the rules. Triple posting is even more against the rules, and pentuple posting (posting 5 times in a row) is even more against the rules. Use the edit button.

Edit: Correction, you sextuple posted (posting 6 times in a row).

Link to comment
Share on other sites

  • 2 weeks later...

I'm pretty sure power goes to the bottom of the quarry. And put your power link against MSFU. No need to use a cable for that || Quarry (bottom) > Stone Conductive Pipe > Power Tele Pipe ||

He said he fixed it. He also said his problem was that he had the output wrong.

You are not contributing to this tread, and you are necroing a dead thread, one where there was no need to post anymore, as the original poster has fixed his problem.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...