Jump to content
  • 0

Press any key to continue...


Tiberius_JN
 Share

Question

Launcher Version: 3.1.2

Operating System: Windows 7 Home Premium 64-Bit

Java Version: 1.7.0_07

Antivirus Program: Mcafee not activated

Description of Problem:

When I double click "Launch" in my Tekkit Server folder It asks for Admin rights I grant it, and this happens.

C:\Users\James Nunn00\Desktop\Tekkit_Server_3.1.2>java -Xmx3G -Xms2G -jar Tekkit

.jar nogui

C:\Users\James Nunn00\Desktop\Tekkit_Server_3.1.2>pause

Press any key to continue . . .

For a more in-depth look at how this happened to me follow this link http://forums.technicpack.net/threads/wtbl-want-to-buy-a-lan.27579/ ,and read the first 7 replies.

!~! Read my SUM below if you don't feel like evaluating the other forum. !~!

I have thus far used a program to uninstall Java, Tekkit Server folders, and all extenstions fully. I then reinstalled multiple times, just to have the same thing happen.

!~! SUM: I think what happened to me was this... I being unaware, noobish in haste installed "Minecraft Server" from the Minecraft.com site. I then used the "Minecraft Server" It loaded the world, and then I closed out of this too quicky... W.O using "stop" I then possibly did the same thing with the Tekkit Server "Launch" once it opened up the cmd.exe. Since then I do believe I've been stuck on "Press any key to continue...". Everything past the Minecraft Server section in the followed paragraph is not 100% due to the fact this has been dragged out over the past couple of days, and memory does not serve at the moment. !~!

Any advice and/or solutions would be outstanding. Thank you for your patience reading this! If any further information is required please ask.

Error Messages:

n/a

Error Log:

n/a

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

  • 0

This is a Yes to both answers.

Yes I am, indeed. I have tried running as admin it does the same thing.

After looking back on my original post I'm feeling as if it has something to do with my I.P? These Servers Forward the ports to 25565 since I know there is nothing wrong with those ports, since I can run the Tekkit Server off of a labtop sitting beside me. Trust me I would use this labtop for the rest of my days if it weren't my womans. Okay so we know that the difference between the two computers is as follows: The current IP, and the fact that I manually stopped a "Minecraft Server 1.3.2" before it was finished. My only thought so far is to try changing my current Router IP which I'm about to try. Does that stir up any extra thoughts?

Well changing my I.P. didn't work sigh sigh sigh...

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...