Jump to content

Server refuses to load world file


Recommended Posts

Launcher/pack Version:N/A

Operating System:Win 7 Home Premium

Version of Java:1.7 JDK

Description of Problem:

When i run the world in single player i have no problems but when i try to load this world into my server it nulls out. this world was previously a tekkit 1.0 world i used the patch with midas gold to take it to 1.1.4 and then the worldupdater1.4 to update from 1.1.4 to 2.1 I also had/have ironchests installed

Error Messages:N/A

Link to pastebin of log:

http://pastebin.com/8KZLHeAD

Link to comment
Share on other sites

Wow... You actually waited a reasonable amount of time before bumping your post. That's a first.

Seems to be some problems with the tile entities in air blocks. Stuff like this is scatter throughout the log:

2012-03-13 06:31:32 [iNFO] Attempted to place a tile entity ([email protected]) at 979,64,187 (AIR) where there was no entity tile!

Sadly I don't know that much about the errors though.

Edit: Oh and a nice "java.lang.ArrayIndexOutOfBoundsException: 7" error at the end.

Link to comment
Share on other sites

how does eloraam's mods store block data in a world save? im guessing thats what the problem is as her blocks dont always take up full blocks im assuming she has a seperate part in the world save for the partials but i dnt know lol just shooting out random thoughts, probly sound like a moron XD. any clue what causes the error at the end?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...