Jump to content

Tekkit Server Plugin problem


Recommended Posts

Me and a couple people have been playing on my private tekkit server, and I seem to be having a problem, plugins wont work. Certain plugins will start to work but only a part of it. I do not know why this is, I have even tried plugins other servers have and they still dont work! If you have any ideas about fixing this problem I would really appreciate your help, Thank you!

Link to comment
Share on other sites

If you are talking about adding additional plugins, some will work just fine while others will have conflicts with existing mods. It would help if you gave more specific information on what you are trying to run and how exactly it is not working correctly.

Link to comment
Share on other sites

You still didn't say in what manner they do not work. You downloaded the bukkit plugin and put it in the plugins folder for the server, restarted the server and... it didnt start? It started and the plugins appear to be present but do not function fully? not at all? They do not even appear to be present?

Based on the limited information you provided it could simply be that you did not install them correctly.

I have only tried a couple bukkit plugins, permissions, cenotaph, and catacombs, and other then some design flaws of catacombs not meshing well with all the new block IDs, everything worked perfectly.

edit: i just saw you said they are in but only partially. Depending on what the mod is supposed to do and what parts are not working, im guessing there is a conflict with existing mods. Sorry I cannot be more helpful, but I am not familiar with the plugins you are trying to add. You could try disabling some of the built-in mods that share features with the ones you are trying to add and see if that helps.

Link to comment
Share on other sites

I'll add to this.

Controller block is a mod that links a redstone powered device to certain blocks. For example, you can make an iron block that can turn all of the wood in your house to gold. And then back. You can make floodgates and so on. You can create the device (redstone on top of an iron block that is then punched) but you cannot link any blocks to it. You usually do this by hitting the iron block with the block you want to use, and then place the block. You can do the first step, but the second step doesn't work. You place the block and it functions as if you just placed a block normally.

I have essentials on my server and it works fine.

Don't know what factions is.

Hopefully that helped a bit.


Okay, apparently onblockplace is broken, and there's a sticky for it, so nevermind

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...