• 0
Sign in to follow this  
billylathamxx

For anyone encountering the Grey Screen error on Tekkit Classic!

Question

t is not an issue with JAVA_OPTIONS. It's an issue with your graphics drivers. You installed WIndows 10 on a device which is too old for this (or you didn't install the drivers at all).

Here's the fix from a Discord Moderator Khio:

You appear to be having an issue with an unsupported Intel Graphics device and Windows 10. This issue is common for older computers and Windows 10. We recommend, if it's a desktop, to get a dedicated graphics, as it is always a better option, anyways. However, there is a fix. Please press WindowsKey + X and click on "Programs and Features" and uninstall all copies of Java. After that, install Java 7 from this link:http://cdn.lemonmc.com/jre-7u80-windows-x64.exe Start up the launcher and try again.

Edited by billylathamxx

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Content

    • By sanik0010
      I installed the Final Stand modpack and its in my .technic folder but after it downloads there is no open button, it just says install. I tried doing that but nothing changed.
    • By GrantTheWizard
      Hello, I am new to LUA but not in programming. I am not understanding why my blockchain is not working.
      It is supposed to go 40 blocks down the row(Hence the for loop for count 40)
      Then when it gets to 40 come back(I need to change the 3 to a 2) but what it does right now is it digs the first wheat then stays there, then executes the turn then stops. Any ideas on how to fix?

    • By MeowMere333
      I have been trying to play mod packs through the Technic launcher, but whenever I download and play a pack, it opens up Minecraft in the very bottom right of my screen. When the game loads into the title screen, when I fullscreen there is no buttons or words. Also, whenever I enter a world and I try to put it into fullscreen, the screen bugs out and starts going crazy. (almost like if the camera starts spinning in a circle). I have tried looking for fixes but it seems as no one else has this problem. I am in desperate need for help, as I get little to no FPS when not in fullscreen. (Yes, this happens in all the mod packs I've checked so far.)
      Video: https://www.youtube.com/watch?v=IwnCAxhpfB4
       
    • By EllisAkap
      Hello !
      So here's my problem !
      I imagine that it is me, who is made a mistake but good ! When you don't know! You might as well ask for help !
      I tried to create a Modpack for my friends and me. Except that when the Technic launcher installs it, the game launches in Vanilla.
      I attach to you the link of the archive which I use for the Modpack.             https://a-11.1fichier.com/p615904169
      The Modpack is in 1.12.2. It is surely important to specify it !
      Thank you in advance for your help.
      EllisAkap.
       
      Ah ! And ! Sorry for my english, if it is not perfect ! Being French, it is not my main language.
    • By stringybean
      I have recently updated to macOs Catalina, and i wanted to reinstall technic launcher to play with my friends. I already have java installed, but when i open the .jar file, it pops up on my dock and disappears twice. When i check the logs there is usually one log for each time i open it, along with nothing in the surrounding folders. I have tried to 'reinstall' technic multiple times.
      techniclauncher_2020-02-06.log