Jump to content
  • 0

Quarry bugging around on Nitrado Server


Question

Me and my friends are having a Nitrado Server, with 6144MB RAM, and we have just finished building a quarry... as we tried to put it up and transfer EU into RF, which we have done successfully, the quarry keeps on bugging around... first of all, as u can see in the pictures... the quarry is literally only digging random holes which is completely strange...

2. it's throwing out cobblestone (no real items) in form of a laser which is randomly flying around ...

 

anyone know's why and how i can fix this? 

 

(cant upload the other picture cuz they are too big :/)

 2016-03-25_20.51.00.thumb.png.97c4771821

 

Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By Froinchi
      Hello. I and my friends are trying to play together. All of my friends got connected without a problem, and I am now facing a problem, where the screen is on dirt screen and a "Done" button with no text. I couldn't find any information about it on Internet. Can you help me? 
      Picture of the problem:

    • By Vasiva
      Hi everyone, I'm searching for cheap hosting preferably up to 13$ for 1month where I can play with my friends. I want to set up 1.12.2 pack on this serwer and recommended RAM is 3,5GB and space disk slightly above 3GB. I'm from Europe and want hosting to be in Europe so my ping will be normal. Any recommendations? Thanks for help
    • By GamerPro1555
      sooooo i wanted to download a modpack but it says "error downloading data from the pack:insert_name_here
      failed to download insert_link_here please speak with the authot of the modpack" or something along the lines
      Help anybody??
    • By JoshSSJGod
      Hi! New here and I wanna fix these major issues I have been having with Pixelmon Reforged. I boot it up from Technic and everything seems fine, then when I load a world it majority of the time crashes while very few times it lets me play. Even though the few times I can play it has problems such as players. npcs (but not the pixelmon themselves) and chests (ender, normal, shulker, etc) are invisible. If I could get some feedback on how to solve these issues then that would be very appreciated.
    • By Shadow_Dark484
      the printing press keeps crashing my game 
      never mind i got rid of it
×
×
  • Create New...