• 0
henrique73

File version.json not found in

Question

4 answers to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By ProcessedSpecimen
      Hello,
       
       
      I have been using the technic launcher for a while now with no problems but recently thought I would try some of the modpacks on the discover tab.
       
      When I click install on any modpack I will get the banner saying "installing mod: X.zip 0%".
       
      This will stay at 0% for roughly 3 minutes and then will disappear with no error message.
       
      I have tried disabling my antivirus and firewall because I have seen others with similar issues but this has not worked.
       
      Is there anything I could try to make this work?
       
      Many thanks,
       
      ProcessedSpecimen